
<!DOCTYPE html>
<html lang="en-US" prefix="og: //ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<script type='text/javascript'>
var ct_ajaxurl = 'http://daily.swarthmore.edu/wp-admin/admin-ajax.php';
 var ct_info_flag=false;
 </script>

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://daily.swarthmore.edu/xmlrpc.php" />
<title>Strath Haven to Close for 2017-2018 Academic Year - The Daily Gazette</title>
    <style type="text/css">
            </style>
<script type='text/javascript'>
var ct_ajaxurl = 'http://daily.swarthmore.edu/wp-admin/admin-ajax.php';
 var ct_info_flag=false;
 </script>

<!-- This site is optimized with the Yoast SEO plugin v3.0.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://daily.swarthmore.edu/2017/03/28/strath-haven-to-close-for-2017-2018-academic-year/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Strath Haven to Close for 2017-2018 Academic Year - The Daily Gazette" />
<meta property="og:description" content="As of Fall 2017, the Strath Haven Condominium, which houses up to 16 students, will no longer be open for" />
<meta property="og:url" content="http://daily.swarthmore.edu/2017/03/28/strath-haven-to-close-for-2017-2018-academic-year/" />
<meta property="og:site_name" content="The Daily Gazette" />
<meta property="article:publisher" content="https://www.facebook.com/The-Daily-Gazette-25143725092/" />
<meta property="article:tag" content="dorms" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-03-28T04:00:20+00:00" />
<meta property="article:modified_time" content="2017-03-27T23:50:43+00:00" />
<meta property="og:updated_time" content="2017-03-27T23:50:43+00:00" />
<meta property="og:image" content="http://daily.swarthmore.edu/wp-content/uploads/2017/03/strathhaven.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="As of Fall 2017, the Strath Haven Condominium, which houses up to 16 students, will no longer be open for"/>
<meta name="twitter:title" content="Strath Haven to Close for 2017-2018 Academic Year - The Daily Gazette"/>
<meta name="twitter:site" content="@swatgazette"/>
<meta name="twitter:image" content="http://daily.swarthmore.edu/wp-content/uploads/2017/03/strathhaven.jpg"/>
<meta name="twitter:creator" content="@swatgazette"/>
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="The Daily Gazette &raquo; Feed" href="http://daily.swarthmore.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Gazette &raquo; Comments Feed" href="http://daily.swarthmore.edu/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Gazette &raquo; Strath Haven to Close for 2017-2018 Academic Year Comments Feed" href="http://daily.swarthmore.edu/2017/03/28/strath-haven-to-close-for-2017-2018-academic-year/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/daily.swarthmore.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.1"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fpw_styles_css-css'  href='http://daily.swarthmore.edu/wp-content/plugins/feature-a-page-widget/css/fpw_styles.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://daily.swarthmore.edu/wp-includes/css/dashicons.min.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://daily.swarthmore.edu/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://daily.swarthmore.edu/wp-content/plugins/wp-polls/polls-css.css?ver=2.72' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://daily.swarthmore.edu/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='growl-css'  href='http://daily.swarthmore.edu/wp-content/plugins/comment-popularity/inc/../assets/js/modules/growl/stylesheets/jquery.growl.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='http://daily.swarthmore.edu/wp-content/themes/colormag/style.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='http://daily.swarthmore.edu/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='http://daily.swarthmore.edu/wp-content/themes/colormag/js/magnific-popup/magnific-popup.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='um_minified-css'  href='http://daily.swarthmore.edu/wp-content/plugins/ultimate-member/assets/css/um.min.css?ver=1.3.38' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://daily.swarthmore.edu/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.12' type='text/css' media='all' />
<script type='text/javascript' src='http://daily.swarthmore.edu/wp-includes/js/jquery/jquery.js?ver=1.12.3'></script>
<script type='text/javascript' src='http://daily.swarthmore.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://daily.swarthmore.edu/wp-content/plugins/comment-popularity/inc/../assets/js/modules/growl/javascripts/jquery.growl.min.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var comment_popularity = {"hmn_vote_nonce":"17e1964255","ajaxurl":"http:\/\/daily.swarthmore.edu\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://daily.swarthmore.edu/wp-content/plugins/comment-popularity/inc/../assets/js/voting.min.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://daily.swarthmore.edu/wp-content/themes/colormag/js/colormag-custom.js?ver=4.5.1'></script>
<link rel='canonical' href='http://daily.swarthmore.edu/2017/03/28/strath-haven-to-close-for-2017-2018-academic-year/' />
<link rel='https://api.w.org/' href='http://daily.swarthmore.edu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://daily.swarthmore.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://daily.swarthmore.edu/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.1" />
<link rel='shortlink' href='http://daily.swarthmore.edu/?p=40455' />
<link rel="alternate" type="application/json+oembed" href="http://daily.swarthmore.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdaily.swarthmore.edu%2F2017%2F03%2F28%2Fstrath-haven-to-close-for-2017-2018-academic-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://daily.swarthmore.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdaily.swarthmore.edu%2F2017%2F03%2F28%2Fstrath-haven-to-close-for-2017-2018-academic-year%2F&#038;format=xml" />

<script type="text/javascript"><!--
var a2a_config=a2a_config||{},wpa2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='http://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);wpa2a.script_load=function(){};},script_onready:function(){wpa2a.script_ready=true;if(wpa2a.html_done)wpa2a.init();},init:function(){for(var i=0,el,target,targets=wpa2a.targets,length=targets.length;i<length;i++){el=document.getElementById('wpa2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;if(el){a2a.init('page',{target:el});el.id='';}wpa2a.done=true;}wpa2a.targets=[];}};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.callbacks.push({ready:wpa2a.script_onready});a2a_config.templates=a2a_config.templates||{};
//--></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1785594-6', 'auto');
  ga('send', 'pageview');

</script><style type="text/css">.myfixed { margin:0 auto!important; float:none!important; border:0px!important; background:none!important; max-width:100%!important; }
	#mysticky-nav { width:100%!important;  position: static;top: -100px;}.wrapfixed { position: fixed!important; top:0px!important; left: 0px!important; margin-top:0px!important;  z-index: 1000000; -webkit-transition: 0.3s; -moz-transition: 0.3s; -o-transition: 0.3s; transition: 0.3s;   -ms-filter:"progid:DXImageTransform.Microsoft.Alpha(Opacity=95)"; filter: alpha(opacity=95); opacity:.95; background-color: #F39A30!important;  }
	@media (max-width: 359px) {.wrapfixed {position: static!important; display: none!important;}}
	</style>
	<link rel="shortcut icon" href="http://daily.swarthmore.edu/wp-content/uploads/2016/02/favicon-e1454385314905.png" type="image/x-icon" /><!-- The Daily Gazette Custom Styles --><style type="text/css">.below-entry-meta .posted-on .fa {
  display: none;
} // Mutes out calendar icon

.sub-title {
    display: none;
}



.related-posts-main-title span {
   font-size: 24px;
   padding-left: 10px;
} // Changes font size for titles

p {
    font-size: 1.06em;
}

#content .post .article-content .entry-title {
    font-size: 2.5em;
}

span.author.vcard {
    font-size: 11px;
    color: #888888;
}

</style>
		<script type="text/javascript">

		var ultimatemember_image_upload_url = 'http://daily.swarthmore.edu/wp-content/plugins/ultimate-member/core/lib/upload/um-image-upload.php';
		var ultimatemember_file_upload_url = 'http://daily.swarthmore.edu/wp-content/plugins/ultimate-member/core/lib/upload/um-file-upload.php';
		var ultimatemember_ajax_url = 'http://daily.swarthmore.edu/wp-admin/admin-ajax.php';

		</script>

	
		<style type="text/css">.request_name { display: none !important; }</style>

			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
</head>

<body class="single single-post postid-40455 single-format-standard custom-background no-sidebar ">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
                     <div class="news-bar">
               <div class="inner-wrap clearfix">
                     <div class="date-in-header">
      Tuesday, March 28, 2017   </div>

                     <div class="breaking-news">
      <strong class="breaking-news-latest">Latest:</strong>
      <ul class="newsticker">
               <li>
            <a href="http://daily.swarthmore.edu/2017/03/28/strath-haven-to-close-for-2017-2018-academic-year/" title="Strath Haven to Close for 2017-2018 Academic Year">Strath Haven to Close for 2017-2018 Academic Year</a>
         </li>
               <li>
            <a href="http://daily.swarthmore.edu/2017/03/27/mj-response-to-guilty-verdict-on-citations/" title="MJ Response to Guilty Verdict on Citations">MJ Response to Guilty Verdict on Citations</a>
         </li>
               <li>
            <a href="http://daily.swarthmore.edu/2017/03/27/40443/" title="Would I Choose Swarthmore All Over Again?">Would I Choose Swarthmore All Over Again?</a>
         </li>
               <li>
            <a href="http://daily.swarthmore.edu/2017/03/27/three-years-later-saenz-returns-inexplicable-logic-life/" title="Three Years Later, Saenz Returns with The Inexplicable Logic of My Life">Three Years Later, Saenz Returns with The Inexplicable Logic of My Life</a>
         </li>
               <li>
            <a href="http://daily.swarthmore.edu/2017/03/27/professors-spar-in-peaslee-bathtub-debate/" title="Professors Spar in Peaslee Bathtub Debate">Professors Spar in Peaslee Bathtub Debate</a>
         </li>
            </ul>
   </div>
   
                  	<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/The-Daily-Gazette-25143725092/timeline" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/swatgazette" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/swatgazette/" target="_blank"><i class="fa fa-instagram"></i></a></li>		</ul>
	</div><!-- .social-links -->
	               </div>
            </div>
         
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
												<div id="header-text" class="screen-reader-text">
                                             <h3 id="site-title">
                           <a href="http://daily.swarthmore.edu/" title="The Daily Gazette" rel="home">The Daily Gazette</a>
                        </h3>
                     							                        <p id="site-description">Swarthmore College&#039;s daily student newspaper. Founded 1997.</p>
                     <!-- #site-description -->
						</div><!-- #header-text -->
					</div><!-- #header-left-section -->
					<div id="header-right-section">
												<div id="header-right-sidebar" class="clearfix">
						<aside id="text-5" class="widget widget_text clearfix">			<div class="textwidget"><a href="https://rsd.sccs.swarthmore.edu/">Reserved Student Digest</a> 
</div>
		</aside>						</div>
									    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

					<a href="http://daily.swarthmore.edu/" title="The Daily Gazette" rel="home">
				<div class="header-image-wrap"><img src="http://daily.swarthmore.edu/wp-content/uploads/2016/02/cropped-DG-Logo.jpg" class="header-image" width="959" height="182" alt="The Daily Gazette"></div>
			</a>
		
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div class="inner-wrap clearfix">
					                  <div class="home-icon">
                     <a href="http://daily.swarthmore.edu/" title="The Daily Gazette"><i class="fa fa-home"></i></a>
                  </div>
                                 <h4 class="menu-toggle"></h4>
               <div class="menu-primary-container"><ul id="menu-primary-nav" class="menu"><li id="menu-item-29662" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-29662"><a href="http://daily.swarthmore.edu/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-29667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29667"><a href="http://daily.swarthmore.edu/category/college/">College</a></li>
</ul>
</li>
<li id="menu-item-29661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29661"><a href="http://daily.swarthmore.edu/category/arts-features/">Arts &#038; Features</a>
<ul class="sub-menu">
	<li id="menu-item-29666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29666"><a href="http://daily.swarthmore.edu/category/arts-news/">Arts News</a></li>
	<li id="menu-item-29664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29664"><a href="http://daily.swarthmore.edu/category/features/">Features</a></li>
	<li id="menu-item-36183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36183"><a href="http://daily.swarthmore.edu/category/arts-features/sxsw/">SXSW</a></li>
</ul>
</li>
<li id="menu-item-29663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29663"><a href="http://daily.swarthmore.edu/category/opinions/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-29665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29665"><a href="http://daily.swarthmore.edu/category/op-ed/">Op-Ed</a></li>
	<li id="menu-item-30084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30084"><a href="http://daily.swarthmore.edu/category/editorials/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-29908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29908"><a href="http://daily.swarthmore.edu/category/radio/">Radio</a>
<ul class="sub-menu">
	<li id="menu-item-35685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35685"><a href="http://wsrnfm.org/">WSRN</a></li>
	<li id="menu-item-30085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30085"><a href="http://daily.swarthmore.edu/category/wnr/">War News Radio</a></li>
</ul>
</li>
<li id="menu-item-35895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-35895"><a href="http://daily.swarthmore.edu/contact-us/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-35684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35684"><a href="https://docs.google.com/a/swarthmore.edu/forms/d/199GdqI3oGTxgK72_KkvbxLmKkPEUXS6RWfYVLdWopX0/edit?usp=drive_web">Request Event Coverage</a></li>
	<li id="menu-item-35419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35419"><a href="http://daily.swarthmore.edu/work-for-the-daily-gazette/">Work for Us</a></li>
</ul>
</li>
<li id="menu-item-35420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-35420"><a title="about" href="http://daily.swarthmore.edu/about-the-daily-gazette/">About</a>
<ul class="sub-menu">
	<li id="menu-item-35207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35207"><a href="http://daily.swarthmore.edu/masthead/">Masthead</a></li>
</ul>
</li>
<li id="menu-item-36496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36496"><a href="https://secure.sccs.swarthmore.edu/mailman/listinfo/thedailygazette">Subscribe</a></li>
</ul></div>                                                <i class="fa fa-search search-top"></i>
                  <div class="search-form-top">
                     <form action="http://daily.swarthmore.edu/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->                  </div>
               				</div>
			</nav>

		</div><!-- #header-text-nav-container -->

		
	</header>
			<p id="breadcrumbs" style="padding:0px 0%"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span rel="v:child" typeof="v:Breadcrumb"><a href="http://daily.swarthmore.edu" rel="v:url" property="v:title">Posts</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="http://daily.swarthmore.edu/category/news/" rel="v:url" property="v:title">News</a> » <strong class="breadcrumb_last">Strath Haven to Close for 2017-2018 Academic Year</strong></span></span></span></span></p>	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-40455" class="post-40455 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-dorms">
	
   
         <div class="featured-image">
               <a href="http://daily.swarthmore.edu/wp-content/uploads/2017/03/strathhaven.jpg" class="image-popup"><img width="570" height="360" src="http://daily.swarthmore.edu/wp-content/uploads/2017/03/strathhaven.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="strathhaven" srcset="http://daily.swarthmore.edu/wp-content/uploads/2017/03/strathhaven.jpg 570w, http://daily.swarthmore.edu/wp-content/uploads/2017/03/strathhaven-300x189.jpg 300w, http://daily.swarthmore.edu/wp-content/uploads/2017/03/strathhaven-400x253.jpg 400w" sizes="(max-width: 570px) 100vw, 570px" /><div class="ccfic"></div></a>
            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="http://daily.swarthmore.edu/category/news/"  rel="category tag">News</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Strath Haven to Close for 2017-2018 Academic Year   		</h1>
   	</header>

   	<div class="below-entry-meta">
      <span class="posted-on"><a href="http://daily.swarthmore.edu/2017/03/28/strath-haven-to-close-for-2017-2018-academic-year/" title="4:00 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-03-28T04:00:20+00:00">March 28, 2017</time><time class="updated" datetime="2017-03-27T23:50:43+00:00">March 27, 2017</time></a></span>
          <span class="byline">
        <span class="author vcard">
            <i class="fa fa-user"></i>
          <a class="url fn n">
            <a href="http://daily.swarthmore.edu/author/pchong1/" title="Posts by Peter Chong" class="url fn" rel="author">Peter Chong</a>          </a>
        </span>
      </span>
    
               <span class="comments"><a href="http://daily.swarthmore.edu/2017/03/28/strath-haven-to-close-for-2017-2018-academic-year/#respond"><i class="fa fa-comment"></i> 0 Comment</a></span>
      <span class="tag-links"><i class="fa fa-tags"></i><a href="http://daily.swarthmore.edu/tag/dorms/" rel="tag">dorms</a></span></div>
   	<div class="entry-content clearfix">
   		<p><span style="font-weight: 400;">As of Fall 2017, the Strath Haven Condominium, which houses up to 16 students, will no longer be open for use by Swarthmore students. This closure is occurring in tandem with the addition of the </span><a href="http://daily.swarthmore.edu/2016/09/29/38296/"><span style="font-weight: 400;">New PPR</span></a><span style="font-weight: 400;"> apartments opening in the Fall of 2017.</span></p>
<p><span style="font-weight: 400;">A resident of Strath Haven, Emma Remy ‘18, expressed confusion after hearing about the closure from an acquaintance. Remy reached out to Isaiah Thomas, the Assistant Director of Residential Committees, to confirm that Strath Haven would no longer function as student housing and Thomas replied that it would be closed due to “necessary maintenance.”</span></p>
<p><span style="font-weight: 400;">For Remy, this news was particularly disappointing as she had planned to remain in Strath Haven for her senior year as well. She originally decided to reside in Strath Haven after researching different options and discovering  that it was the most financially viable option that satisfied her desires in living arrangement. Remy stated that she was particularly interested in having a level of housing permanency, so she emailed Isaiah Thomas asking if she could stay in Strath Haven for a second year. Thomas replied that she would, explaining that it would be inconvenient to coordinate with the condo company to move her in and out of the complex.</span></p>
<p><span style="font-weight: 400;">With the closure of Strath Haven, however, Remy will no longer be able to stay in Strath Haven on the college’s plan. After inquiring about the situation to Dean Karen Henry, Remy revealed that Dean Henry had only just been informed of the closure in a meeting about housing on the morning of March 2nd. Dean Henry also reportedly had no knowledge on why Strath Haven was closing, or what would happen to it in the future.</span></p>
<p><span style="font-weight: 400;">When asked about the situation, Gregory Brown,</span><span style="font-weight: 400;"> the Vice President for Finance and Administration and Treasurer, stated in an email that </span><span style="font-weight: 400;">the closure of Strath Haven would provide the administration with an opportunity to “assess our long-term student housing needs.”</span> <span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">We believe that the addition of the PPR Apartments to our student housing inventory will provide a popular housing option for students who wish to prepare their own food, and will enhance the residential student experience overall,” Brown wrote. </span></p>
<p><span style="font-weight: 400;">Isaiah Thomas commented on the closure, stating that “</span><span style="font-weight: 400;">We are very excited about the addition of the PPR Apartments as a new housing option that will provide housing for approximately 120 students. Strath Haven could only accommodate up to 16 students.” </span></p>
<p><span style="font-weight: 400;">Thomas also revealed that the Strath Haven condominiums would undergo extensive repairs to the heating and air conditioning systems with its removal from the student housing options. A number of units will still be in use for housing various staff members in the future. Thomas stated that more information regarding 2017-2018 student housing options will be released by late March, which would contain instructions on how to apply for the much anticipated PPR apartments.</span></p>
<p>&nbsp;</p>
<p><em>Featured image courtesy of www.swarthmore.edu</em></p>
<p><br><i>Did you like this article?  Consider joining the DG! Open staff meetings are every Monday at 6:30 p.m. in Kohlberg; or email us at editors@daily.swarthmore.edu.</i></p><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_20 addtoany_list a2a_target" id="wpa2a_1"><a class="a2a_button_facebook a2a_counter" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fdaily.swarthmore.edu%2F2017%2F03%2F28%2Fstrath-haven-to-close-for-2017-2018-academic-year%2F&amp;linkname=Strath%20Haven%20to%20Close%20for%202017-2018%20Academic%20Year" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fdaily.swarthmore.edu%2F2017%2F03%2F28%2Fstrath-haven-to-close-for-2017-2018-academic-year%2F&amp;linkname=Strath%20Haven%20to%20Close%20for%202017-2018%20Academic%20Year" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fdaily.swarthmore.edu%2F2017%2F03%2F28%2Fstrath-haven-to-close-for-2017-2018-academic-year%2F&amp;linkname=Strath%20Haven%20to%20Close%20for%202017-2018%20Academic%20Year" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_linkedin a2a_counter" href="http://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fdaily.swarthmore.edu%2F2017%2F03%2F28%2Fstrath-haven-to-close-for-2017-2018-academic-year%2F&amp;linkname=Strath%20Haven%20to%20Close%20for%202017-2018%20Academic%20Year" title="LinkedIn" rel="nofollow" target="_blank"></a><a class="a2a_button_reddit a2a_counter" href="http://www.addtoany.com/add_to/reddit?linkurl=http%3A%2F%2Fdaily.swarthmore.edu%2F2017%2F03%2F28%2Fstrath-haven-to-close-for-2017-2018-academic-year%2F&amp;linkname=Strath%20Haven%20to%20Close%20for%202017-2018%20Academic%20Year" title="Reddit" rel="nofollow" target="_blank"></a>
<script type="text/javascript"><!--
if(wpa2a)wpa2a.script_load();
//--></script>
</div></div>   	</div>

   </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="http://daily.swarthmore.edu/2017/03/27/mj-response-to-guilty-verdict-on-citations/" rel="prev"><span class="meta-nav">&larr;</span> MJ Response to Guilty Verdict on Citations</a></li>
			<li class="next"></li>
		</ul>
	
      
      

<h4 class="related-posts-main-title"><i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4>

<div class="related-posts clearfix">

      <div class="single-related-posts">

      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="http://daily.swarthmore.edu/2012/01/23/stuco-report-emergency-elections-sbc-budgeting-and-charter-reform/" rel="bookmark" title="StuCo Report: Emergency Elections, SBC Budgeting and Charter Reform">StuCo Report: Emergency Elections, SBC Budgeting and Charter Reform</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="http://daily.swarthmore.edu/2012/01/23/stuco-report-emergency-elections-sbc-budgeting-and-charter-reform/" title="11:31 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2012-01-23T23:31:21+00:00">January 23, 2012</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://daily.swarthmore.edu/author/sahiba-gill/" title="Sahiba Gill">Sahiba Gill</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="http://daily.swarthmore.edu/2012/01/23/stuco-report-emergency-elections-sbc-budgeting-and-charter-reform/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="http://daily.swarthmore.edu/2006/09/18/mural-maker-anna-torres-07/" rel="bookmark" title="Mural maker Anna Torres &#8217;07">Mural maker Anna Torres &#8217;07</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="http://daily.swarthmore.edu/2006/09/18/mural-maker-anna-torres-07/" title="7:31 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2006-09-18T19:31:41+00:00">September 18, 2006</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://daily.swarthmore.edu/author/mbarane/" title="Micaela Baranello">Micaela Baranello</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="http://daily.swarthmore.edu/2006/09/18/mural-maker-anna-torres-07/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="http://daily.swarthmore.edu/2015/11/05/trevor-burrus-speaks-in-defense-of-citizens-united/" title="Trevor Burrus Speaks in Defense of Citizens United">
               <img width="273" height="205" src="http://daily.swarthmore.edu/wp-content/uploads/2012/02/800px-Swarthmore_Science_Center.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="800px-Swarthmore_Science_Center" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="http://daily.swarthmore.edu/2015/11/05/trevor-burrus-speaks-in-defense-of-citizens-united/" rel="bookmark" title="Trevor Burrus Speaks in Defense of Citizens United">Trevor Burrus Speaks in Defense of Citizens United</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="http://daily.swarthmore.edu/2015/11/05/trevor-burrus-speaks-in-defense-of-citizens-united/" title="2:30 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2015-11-05T02:30:18+00:00">November 5, 2015</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://daily.swarthmore.edu/author/jye2/" title="Jacky Ye">Jacky Ye</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="http://daily.swarthmore.edu/2015/11/05/trevor-burrus-speaks-in-defense-of-citizens-united/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
   
</div><!--/.post-related-->


      
<div id="comments" class="comments-area">
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/28/strath-haven-to-close-for-2017-2018-academic-year/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://daily.swarthmore.edu/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='40455' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e70b42f3c4" /></p><input type="hidden" id="ct_checkjs_d7a728a67d909e714c0774e22cb806f2" name="ct_checkjs" value="0" /><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="101"/></p>				</form>
					</div><!-- #respond -->
		</div>

	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="fpw_widget-3" class="widget widget_fpw_widget clearfix"><h3 class="widget-title"><span>Determination: Essays about Video Games and Us</span></h3>
<article class="fpw-clearfix fpw-layout-big">

	<a href="http://daily.swarthmore.edu/2017/02/24/determination-essays-about-video-games-and-us/" class="fpw-featured-link">
		<div class="fpw-featured-image">
			<img width="400" height="267" src="http://daily.swarthmore.edu/wp-content/uploads/2017/02/cover-photo-1.jpg" class="attachment-fpw_big size-fpw_big wp-post-image" alt="cover photo" srcset="http://daily.swarthmore.edu/wp-content/uploads/2017/02/cover-photo-1.jpg 1600w, http://daily.swarthmore.edu/wp-content/uploads/2017/02/cover-photo-1-300x200.jpg 300w, http://daily.swarthmore.edu/wp-content/uploads/2017/02/cover-photo-1-768x512.jpg 768w, http://daily.swarthmore.edu/wp-content/uploads/2017/02/cover-photo-1-1024x682.jpg 1024w" sizes="(max-width: 400px) 100vw, 400px" />		</div>
		<h3 class="fpw-page-title">We Made a Magazine About Video Games and Swatties: <i>Determination</i></h3>
	</a>	

	<div class="fpw-excerpt">
		<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_20 addtoany_list a2a_target" id="wpa2a_2"><a class="a2a_button_facebook a2a_counter" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fdaily.swarthmore.edu%2F2017%2F02%2F24%2Fdetermination-essays-about-video-games-and-us%2F&amp;linkname=We%20Made%20a%20Magazine%20About%20Video%20Games%20and%20Swatties%3A%20Determination" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fdaily.swarthmore.edu%2F2017%2F02%2F24%2Fdetermination-essays-about-video-games-and-us%2F&amp;linkname=We%20Made%20a%20Magazine%20About%20Video%20Games%20and%20Swatties%3A%20Determination" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fdaily.swarthmore.edu%2F2017%2F02%2F24%2Fdetermination-essays-about-video-games-and-us%2F&amp;linkname=We%20Made%20a%20Magazine%20About%20Video%20Games%20and%20Swatties%3A%20Determination" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_linkedin a2a_counter" href="http://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fdaily.swarthmore.edu%2F2017%2F02%2F24%2Fdetermination-essays-about-video-games-and-us%2F&amp;linkname=We%20Made%20a%20Magazine%20About%20Video%20Games%20and%20Swatties%3A%20Determination" title="LinkedIn" rel="nofollow" target="_blank"></a><a class="a2a_button_reddit a2a_counter" href="http://www.addtoany.com/add_to/reddit?linkurl=http%3A%2F%2Fdaily.swarthmore.edu%2F2017%2F02%2F24%2Fdetermination-essays-about-video-games-and-us%2F&amp;linkname=We%20Made%20a%20Magazine%20About%20Video%20Games%20and%20Swatties%3A%20Determination" title="Reddit" rel="nofollow" target="_blank"></a></div></div>	</div>

</article></aside><aside id="recent-comments-2" class="widget widget_recent_comments clearfix"><h3 class="widget-title"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Linda Lynes Groetzinger (Class of 66)</span> on <a href="http://daily.swarthmore.edu/2017/03/27/mj-response-to-guilty-verdict-on-citations/#comment-351334">MJ Response to Guilty Verdict on Citations</a></li><li class="recentcomments"><span class="comment-author-link">Tony</span> on <a href="http://daily.swarthmore.edu/2017/03/24/an-open-letter-to-president-valerie-smith-and-associate-dean-of-students-nathan-miller/#comment-351097">Alumni: Open Letter to President Valerie Smith and Associate Dean Nathan Miller</a></li><li class="recentcomments"><span class="comment-author-link">Matt Kremer</span> on <a href="http://daily.swarthmore.edu/2017/03/02/40368/#comment-350304">MJ Speaks out Against Potential Punishments for Recent Sit-in</a></li><li class="recentcomments"><span class="comment-author-link">Abe Froman</span> on <a href="http://daily.swarthmore.edu/2017/03/24/an-open-letter-to-president-valerie-smith-and-associate-dean-of-students-nathan-miller/#comment-350279">Alumni: Open Letter to President Valerie Smith and Associate Dean Nathan Miller</a></li><li class="recentcomments"><span class="comment-author-link">Henry Balfour</span> on <a href="http://daily.swarthmore.edu/2012/09/21/bound-and-shagged-the-pleasures-of-dominance-and-submission/#comment-349961">Bound and Shagged: The Pleasures of Dominance and Submission</a></li></ul></aside><aside id="polls-widget-2" class="widget widget_polls-widget clearfix"><h3 class="widget-title"><span>Polls</span></h3><div id="polls-13" class="wp-polls">
	<form id="polls_form_13" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_13_nonce" name="wp-polls-nonce" value="355fb7da35" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="13" /></p>
		<p style="display: none;"><input type="hidden" id="poll_multiple_ans_13" name="poll_multiple_ans_13" value="4" /></p>
		<p style="text-align: center;"><strong>What's your new year's resolution?</strong></p><div id="polls-13-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="checkbox" id="poll-answer-55" name="poll_13" value="55" /> <label for="poll-answer-55">Drink more water</label></li>
		<li><input type="checkbox" id="poll-answer-56" name="poll_13" value="56" /> <label for="poll-answer-56">Drink less water</label></li>
		<li><input type="checkbox" id="poll-answer-57" name="poll_13" value="57" /> <label for="poll-answer-57">Drink more</label></li>
		<li><input type="checkbox" id="poll-answer-58" name="poll_13" value="58" /> <label for="poll-answer-58">Read more Daily Gazette articles</label></li>
		</ul><p style="text-align: center;">
<input type="button" style="background-color: #289DCC" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(13);" />
</p>
<p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(13); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-13-loading" class="wp-polls-loading"><img src="http://daily.swarthmore.edu/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</aside><aside id="archives-3" class="widget widget_archive clearfix"><h3 class="widget-title"><span>Archives</span></h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://daily.swarthmore.edu/2017/03/'> March 2017 </option>
	<option value='http://daily.swarthmore.edu/2017/02/'> February 2017 </option>
	<option value='http://daily.swarthmore.edu/2017/01/'> January 2017 </option>
	<option value='http://daily.swarthmore.edu/2016/12/'> December 2016 </option>
	<option value='http://daily.swarthmore.edu/2016/11/'> November 2016 </option>
	<option value='http://daily.swarthmore.edu/2016/10/'> October 2016 </option>
	<option value='http://daily.swarthmore.edu/2016/09/'> September 2016 </option>
	<option value='http://daily.swarthmore.edu/2016/08/'> August 2016 </option>
	<option value='http://daily.swarthmore.edu/2016/05/'> May 2016 </option>
	<option value='http://daily.swarthmore.edu/2016/04/'> April 2016 </option>
	<option value='http://daily.swarthmore.edu/2016/03/'> March 2016 </option>
	<option value='http://daily.swarthmore.edu/2016/02/'> February 2016 </option>
	<option value='http://daily.swarthmore.edu/2016/01/'> January 2016 </option>
	<option value='http://daily.swarthmore.edu/2015/12/'> December 2015 </option>
	<option value='http://daily.swarthmore.edu/2015/11/'> November 2015 </option>
	<option value='http://daily.swarthmore.edu/2015/10/'> October 2015 </option>
	<option value='http://daily.swarthmore.edu/2015/09/'> September 2015 </option>
	<option value='http://daily.swarthmore.edu/2015/05/'> May 2015 </option>
	<option value='http://daily.swarthmore.edu/2015/04/'> April 2015 </option>
	<option value='http://daily.swarthmore.edu/2015/03/'> March 2015 </option>
	<option value='http://daily.swarthmore.edu/2015/02/'> February 2015 </option>
	<option value='http://daily.swarthmore.edu/2015/01/'> January 2015 </option>
	<option value='http://daily.swarthmore.edu/2014/12/'> December 2014 </option>
	<option value='http://daily.swarthmore.edu/2014/11/'> November 2014 </option>
	<option value='http://daily.swarthmore.edu/2014/10/'> October 2014 </option>
	<option value='http://daily.swarthmore.edu/2014/09/'> September 2014 </option>
	<option value='http://daily.swarthmore.edu/2014/08/'> August 2014 </option>
	<option value='http://daily.swarthmore.edu/2014/07/'> July 2014 </option>
	<option value='http://daily.swarthmore.edu/2014/06/'> June 2014 </option>
	<option value='http://daily.swarthmore.edu/2014/05/'> May 2014 </option>
	<option value='http://daily.swarthmore.edu/2014/04/'> April 2014 </option>
	<option value='http://daily.swarthmore.edu/2014/03/'> March 2014 </option>
	<option value='http://daily.swarthmore.edu/2014/02/'> February 2014 </option>
	<option value='http://daily.swarthmore.edu/2014/01/'> January 2014 </option>
	<option value='http://daily.swarthmore.edu/2013/12/'> December 2013 </option>
	<option value='http://daily.swarthmore.edu/2013/11/'> November 2013 </option>
	<option value='http://daily.swarthmore.edu/2013/10/'> October 2013 </option>
	<option value='http://daily.swarthmore.edu/2013/09/'> September 2013 </option>
	<option value='http://daily.swarthmore.edu/2013/07/'> July 2013 </option>
	<option value='http://daily.swarthmore.edu/2013/06/'> June 2013 </option>
	<option value='http://daily.swarthmore.edu/2013/05/'> May 2013 </option>
	<option value='http://daily.swarthmore.edu/2013/04/'> April 2013 </option>
	<option value='http://daily.swarthmore.edu/2013/03/'> March 2013 </option>
	<option value='http://daily.swarthmore.edu/2013/02/'> February 2013 </option>
	<option value='http://daily.swarthmore.edu/2013/01/'> January 2013 </option>
	<option value='http://daily.swarthmore.edu/2012/12/'> December 2012 </option>
	<option value='http://daily.swarthmore.edu/2012/11/'> November 2012 </option>
	<option value='http://daily.swarthmore.edu/2012/10/'> October 2012 </option>
	<option value='http://daily.swarthmore.edu/2012/09/'> September 2012 </option>
	<option value='http://daily.swarthmore.edu/2012/08/'> August 2012 </option>
	<option value='http://daily.swarthmore.edu/2012/05/'> May 2012 </option>
	<option value='http://daily.swarthmore.edu/2012/04/'> April 2012 </option>
	<option value='http://daily.swarthmore.edu/2012/03/'> March 2012 </option>
	<option value='http://daily.swarthmore.edu/2012/02/'> February 2012 </option>
	<option value='http://daily.swarthmore.edu/2012/01/'> January 2012 </option>
	<option value='http://daily.swarthmore.edu/2011/12/'> December 2011 </option>
	<option value='http://daily.swarthmore.edu/2011/11/'> November 2011 </option>
	<option value='http://daily.swarthmore.edu/2011/10/'> October 2011 </option>
	<option value='http://daily.swarthmore.edu/2011/09/'> September 2011 </option>
	<option value='http://daily.swarthmore.edu/2011/08/'> August 2011 </option>
	<option value='http://daily.swarthmore.edu/2011/05/'> May 2011 </option>
	<option value='http://daily.swarthmore.edu/2011/04/'> April 2011 </option>
	<option value='http://daily.swarthmore.edu/2011/03/'> March 2011 </option>
	<option value='http://daily.swarthmore.edu/2011/02/'> February 2011 </option>
	<option value='http://daily.swarthmore.edu/2011/01/'> January 2011 </option>
	<option value='http://daily.swarthmore.edu/2010/12/'> December 2010 </option>
	<option value='http://daily.swarthmore.edu/2010/11/'> November 2010 </option>
	<option value='http://daily.swarthmore.edu/2010/10/'> October 2010 </option>
	<option value='http://daily.swarthmore.edu/2010/09/'> September 2010 </option>
	<option value='http://daily.swarthmore.edu/2010/05/'> May 2010 </option>
	<option value='http://daily.swarthmore.edu/2010/04/'> April 2010 </option>
	<option value='http://daily.swarthmore.edu/2010/03/'> March 2010 </option>
	<option value='http://daily.swarthmore.edu/2010/02/'> February 2010 </option>
	<option value='http://daily.swarthmore.edu/2010/01/'> January 2010 </option>
	<option value='http://daily.swarthmore.edu/2009/12/'> December 2009 </option>
	<option value='http://daily.swarthmore.edu/2009/11/'> November 2009 </option>
	<option value='http://daily.swarthmore.edu/2009/10/'> October 2009 </option>
	<option value='http://daily.swarthmore.edu/2009/09/'> September 2009 </option>
	<option value='http://daily.swarthmore.edu/2009/08/'> August 2009 </option>
	<option value='http://daily.swarthmore.edu/2009/05/'> May 2009 </option>
	<option value='http://daily.swarthmore.edu/2009/04/'> April 2009 </option>
	<option value='http://daily.swarthmore.edu/2009/03/'> March 2009 </option>
	<option value='http://daily.swarthmore.edu/2009/02/'> February 2009 </option>
	<option value='http://daily.swarthmore.edu/2009/01/'> January 2009 </option>
	<option value='http://daily.swarthmore.edu/2008/12/'> December 2008 </option>
	<option value='http://daily.swarthmore.edu/2008/11/'> November 2008 </option>
	<option value='http://daily.swarthmore.edu/2008/10/'> October 2008 </option>
	<option value='http://daily.swarthmore.edu/2008/09/'> September 2008 </option>
	<option value='http://daily.swarthmore.edu/2008/08/'> August 2008 </option>
	<option value='http://daily.swarthmore.edu/2008/05/'> May 2008 </option>
	<option value='http://daily.swarthmore.edu/2008/04/'> April 2008 </option>
	<option value='http://daily.swarthmore.edu/2008/03/'> March 2008 </option>
	<option value='http://daily.swarthmore.edu/2008/02/'> February 2008 </option>
	<option value='http://daily.swarthmore.edu/2008/01/'> January 2008 </option>
	<option value='http://daily.swarthmore.edu/2007/12/'> December 2007 </option>
	<option value='http://daily.swarthmore.edu/2007/11/'> November 2007 </option>
	<option value='http://daily.swarthmore.edu/2007/10/'> October 2007 </option>
	<option value='http://daily.swarthmore.edu/2007/09/'> September 2007 </option>
	<option value='http://daily.swarthmore.edu/2007/08/'> August 2007 </option>
	<option value='http://daily.swarthmore.edu/2007/07/'> July 2007 </option>
	<option value='http://daily.swarthmore.edu/2007/06/'> June 2007 </option>
	<option value='http://daily.swarthmore.edu/2007/05/'> May 2007 </option>
	<option value='http://daily.swarthmore.edu/2007/04/'> April 2007 </option>
	<option value='http://daily.swarthmore.edu/2007/03/'> March 2007 </option>
	<option value='http://daily.swarthmore.edu/2007/02/'> February 2007 </option>
	<option value='http://daily.swarthmore.edu/2007/01/'> January 2007 </option>
	<option value='http://daily.swarthmore.edu/2006/12/'> December 2006 </option>
	<option value='http://daily.swarthmore.edu/2006/11/'> November 2006 </option>
	<option value='http://daily.swarthmore.edu/2006/10/'> October 2006 </option>
	<option value='http://daily.swarthmore.edu/2006/09/'> September 2006 </option>
	<option value='http://daily.swarthmore.edu/2006/05/'> May 2006 </option>
	<option value='http://daily.swarthmore.edu/2006/04/'> April 2006 </option>
	<option value='http://daily.swarthmore.edu/2006/03/'> March 2006 </option>
	<option value='http://daily.swarthmore.edu/2006/02/'> February 2006 </option>
	<option value='http://daily.swarthmore.edu/2006/01/'> January 2006 </option>
	<option value='http://daily.swarthmore.edu/2005/12/'> December 2005 </option>
	<option value='http://daily.swarthmore.edu/2005/11/'> November 2005 </option>
	<option value='http://daily.swarthmore.edu/2005/10/'> October 2005 </option>
	<option value='http://daily.swarthmore.edu/2005/09/'> September 2005 </option>
	<option value='http://daily.swarthmore.edu/2005/08/'> August 2005 </option>
	<option value='http://daily.swarthmore.edu/2005/05/'> May 2005 </option>
	<option value='http://daily.swarthmore.edu/2005/04/'> April 2005 </option>
	<option value='http://daily.swarthmore.edu/2005/03/'> March 2005 </option>
	<option value='http://daily.swarthmore.edu/2005/02/'> February 2005 </option>
	<option value='http://daily.swarthmore.edu/2005/01/'> January 2005 </option>
	<option value='http://daily.swarthmore.edu/2004/12/'> December 2004 </option>
	<option value='http://daily.swarthmore.edu/2004/11/'> November 2004 </option>
	<option value='http://daily.swarthmore.edu/2004/10/'> October 2004 </option>
	<option value='http://daily.swarthmore.edu/2004/09/'> September 2004 </option>
	<option value='http://daily.swarthmore.edu/2004/08/'> August 2004 </option>
	<option value='http://daily.swarthmore.edu/2004/04/'> April 2004 </option>
	<option value='http://daily.swarthmore.edu/2004/03/'> March 2004 </option>
	<option value='http://daily.swarthmore.edu/2004/02/'> February 2004 </option>
	<option value='http://daily.swarthmore.edu/2004/01/'> January 2004 </option>
	<option value='http://daily.swarthmore.edu/2003/12/'> December 2003 </option>
	<option value='http://daily.swarthmore.edu/2003/11/'> November 2003 </option>
	<option value='http://daily.swarthmore.edu/2003/10/'> October 2003 </option>
	<option value='http://daily.swarthmore.edu/2003/09/'> September 2003 </option>
	<option value='http://daily.swarthmore.edu/2003/05/'> May 2003 </option>
	<option value='http://daily.swarthmore.edu/2003/04/'> April 2003 </option>
	<option value='http://daily.swarthmore.edu/2003/03/'> March 2003 </option>
	<option value='http://daily.swarthmore.edu/2003/02/'> February 2003 </option>
	<option value='http://daily.swarthmore.edu/2003/01/'> January 2003 </option>
	<option value='http://daily.swarthmore.edu/2002/12/'> December 2002 </option>
	<option value='http://daily.swarthmore.edu/2002/11/'> November 2002 </option>
	<option value='http://daily.swarthmore.edu/2002/10/'> October 2002 </option>
	<option value='http://daily.swarthmore.edu/2002/09/'> September 2002 </option>
	<option value='http://daily.swarthmore.edu/2002/05/'> May 2002 </option>
	<option value='http://daily.swarthmore.edu/2002/04/'> April 2002 </option>
	<option value='http://daily.swarthmore.edu/2002/03/'> March 2002 </option>
	<option value='http://daily.swarthmore.edu/2002/02/'> February 2002 </option>
	<option value='http://daily.swarthmore.edu/2002/01/'> January 2002 </option>
	<option value='http://daily.swarthmore.edu/2001/10/'> October 2001 </option>
	<option value='http://daily.swarthmore.edu/2001/09/'> September 2001 </option>
	<option value='http://daily.swarthmore.edu/2001/05/'> May 2001 </option>
	<option value='http://daily.swarthmore.edu/2001/04/'> April 2001 </option>
	<option value='http://daily.swarthmore.edu/2001/03/'> March 2001 </option>
	<option value='http://daily.swarthmore.edu/2001/02/'> February 2001 </option>
	<option value='http://daily.swarthmore.edu/2001/01/'> January 2001 </option>
	<option value='http://daily.swarthmore.edu/2000/12/'> December 2000 </option>
	<option value='http://daily.swarthmore.edu/2000/11/'> November 2000 </option>
	<option value='http://daily.swarthmore.edu/2000/10/'> October 2000 </option>
	<option value='http://daily.swarthmore.edu/2000/09/'> September 2000 </option>
	<option value='http://daily.swarthmore.edu/2000/05/'> May 2000 </option>
	<option value='http://daily.swarthmore.edu/2000/04/'> April 2000 </option>
	<option value='http://daily.swarthmore.edu/2000/03/'> March 2000 </option>
	<option value='http://daily.swarthmore.edu/2000/02/'> February 2000 </option>
	<option value='http://daily.swarthmore.edu/2000/01/'> January 2000 </option>
	<option value='http://daily.swarthmore.edu/1999/12/'> December 1999 </option>
	<option value='http://daily.swarthmore.edu/1999/11/'> November 1999 </option>
	<option value='http://daily.swarthmore.edu/1999/10/'> October 1999 </option>
	<option value='http://daily.swarthmore.edu/1999/09/'> September 1999 </option>
	<option value='http://daily.swarthmore.edu/1999/05/'> May 1999 </option>
	<option value='http://daily.swarthmore.edu/1999/04/'> April 1999 </option>
	<option value='http://daily.swarthmore.edu/1999/03/'> March 1999 </option>
	<option value='http://daily.swarthmore.edu/1999/02/'> February 1999 </option>
	<option value='http://daily.swarthmore.edu/1999/01/'> January 1999 </option>
	<option value='http://daily.swarthmore.edu/1998/12/'> December 1998 </option>
	<option value='http://daily.swarthmore.edu/1998/11/'> November 1998 </option>
	<option value='http://daily.swarthmore.edu/1998/10/'> October 1998 </option>
	<option value='http://daily.swarthmore.edu/1998/09/'> September 1998 </option>
	<option value='http://daily.swarthmore.edu/1998/05/'> May 1998 </option>
	<option value='http://daily.swarthmore.edu/1998/04/'> April 1998 </option>
	<option value='http://daily.swarthmore.edu/1998/03/'> March 1998 </option>
	<option value='http://daily.swarthmore.edu/1998/02/'> February 1998 </option>
	<option value='http://daily.swarthmore.edu/1998/01/'> January 1998 </option>
	<option value='http://daily.swarthmore.edu/1997/12/'> December 1997 </option>
	<option value='http://daily.swarthmore.edu/1997/11/'> November 1997 </option>
	<option value='http://daily.swarthmore.edu/1997/10/'> October 1997 </option>
	<option value='http://daily.swarthmore.edu/1997/09/'> September 1997 </option>
	<option value='http://daily.swarthmore.edu/1997/05/'> May 1997 </option>
	<option value='http://daily.swarthmore.edu/1997/04/'> April 1997 </option>
	<option value='http://daily.swarthmore.edu/1997/03/'> March 1997 </option>
	<option value='http://daily.swarthmore.edu/1997/02/'> February 1997 </option>
	<option value='http://daily.swarthmore.edu/1997/01/'> January 1997 </option>

		</select>
		</aside><aside id="text-8" class="widget widget_text clearfix"><h3 class="widget-title"><span>University of Pennsylvania GSE</span></h3>			<div class="textwidget"><a href="http://www2.gse.upenn.edu/tep/" target="_blank">
<img src="http://daily.swarthmore.edu/wp-content/uploads/2016/05/penn_gse_ad.png" >
</a></div>
		</aside>
	</div>
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->
         <div class="advertisement_above_footer">
         <div class="inner-wrap">
                     </div>
      </div>
   			<footer id="colophon" class="clearfix">
			
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				   			</div>
            <div class="tg-third-footer-widget">
                           </div>
            <div class="tg-fourth-footer-widget">
               <aside id="text-3" class="widget widget_text clearfix">			<div class="textwidget"><a href="http://daily.swarthmore.edu/wp-admin"> Login </a></div>
		</aside>            </div>
         </div>
		</div>
	</div>
</div>			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
                  <div class="footer-socket-right-section">
   							<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/The-Daily-Gazette-25143725092/timeline" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/swatgazette" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/swatgazette/" target="_blank"><i class="fa fa-instagram"></i></a></li>		</ul>
	</div><!-- .social-links -->
	                  </div>
                  <div class="footer-socket-left-sectoin">
   						<div class="copyright">Copyright &copy; 2017 <a href="http://daily.swarthmore.edu/" title="The Daily Gazette" ><span>The Daily Gazette</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="http://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="designer"><span>ThemeGrill</span></a>. Powered by <a href="http://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>                  </div>
					</div>
				</div>
			</div>
		</footer>
		<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
	</div><!-- #page -->
	<script async type='text/javascript' src='http://daily.swarthmore.edu/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.35'></script>
<div id="um_upload_single" style="display:none">
	
</div><div id="um_view_photo" style="display:none">

	<a href="#" data-action="um_remove_modal" class="um-modal-close"><i class="um-faicon-times"></i></a>
	
	<div class="um-modal-body photo">
	
		<div class="um-modal-photo">

		</div>

	</div>
	
</div>
<script type="text/javascript"><!--
wpa2a.targets=[
{title:"Strath Haven to Close for 2017-2018 Academic Year",url:"http://daily.swarthmore.edu/2017/03/28/strath-haven-to-close-for-2017-2018-academic-year/"},
{title:"We Made a Magazine About Video Games and Swatties: Determination",url:"http://daily.swarthmore.edu/2017/02/24/determination-essays-about-video-games-and-us/"}];
wpa2a.html_done=true;if(wpa2a.script_ready&&!wpa2a.done)wpa2a.init();wpa2a.script_load();
//--></script>
			<script type="text/javascript">function showhide_toggle(a,b,d,f){var e=jQuery("#"+a+"-link-"+b),c=jQuery("a",e),g=jQuery("#"+a+"-content-"+b);a=jQuery("#"+a+"-toggle-"+b);e.toggleClass("sh-show sh-hide");g.toggleClass("sh-show sh-hide").toggle();"true"===c.attr("aria-expanded")?c.attr("aria-expanded","false"):c.attr("aria-expanded","true");a.text()===d?a.text(f):a.text(d)};</script>
	<script type='text/javascript' src='http://daily.swarthmore.edu/wp-content/plugins/akismet/_inc/form.js?ver=3.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mysticky_name = {"mysticky_string":".navbar","mysticky_active_on_height_string":"320","mysticky_disable_at_width_string":"359"};
/* ]]> */
</script>
<script type='text/javascript' src='http://daily.swarthmore.edu/wp-content/plugins/mystickymenu/js/mystickymenu.min.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/daily.swarthmore.edu\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://daily.swarthmore.edu/wp-content/plugins/wp-polls/polls-js.js?ver=2.72'></script>
<script type='text/javascript' src='http://daily.swarthmore.edu/wp-includes/js/comment-reply.min.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://daily.swarthmore.edu/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://daily.swarthmore.edu/wp-content/themes/colormag/js/colormag-slider-setting.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://daily.swarthmore.edu/wp-content/themes/colormag/js/navigation.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://daily.swarthmore.edu/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://daily.swarthmore.edu/wp-content/themes/colormag/js/news-ticker/ticker-setting.js?ver=20150304'></script>
<script type='text/javascript' src='http://daily.swarthmore.edu/wp-content/themes/colormag/js/sticky/jquery.sticky.js?ver=20150309'></script>
<script type='text/javascript' src='http://daily.swarthmore.edu/wp-content/themes/colormag/js/sticky/sticky-setting.js?ver=20150309'></script>
<script type='text/javascript' src='http://daily.swarthmore.edu/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='http://daily.swarthmore.edu/wp-content/themes/colormag/js/magnific-popup/image-popup-setting.js?ver=20150310'></script>
<script type='text/javascript' src='http://daily.swarthmore.edu/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='http://daily.swarthmore.edu/wp-content/themes/colormag/js/fitvids/fitvids-setting.js?ver=20150311'></script>
<script type='text/javascript' src='http://daily.swarthmore.edu/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://daily.swarthmore.edu/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var um_scripts = {"ajaxurl":"http:\/\/daily.swarthmore.edu\/wp-admin\/admin-ajax.php","fileupload":"http:\/\/daily.swarthmore.edu\/wp-content\/plugins\/ultimate-member\/core\/lib\/upload\/um-file-upload.php","imageupload":"http:\/\/daily.swarthmore.edu\/wp-content\/plugins\/ultimate-member\/core\/lib\/upload\/um-image-upload.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://daily.swarthmore.edu/wp-content/plugins/ultimate-member/assets/js/um.min.js?ver=1.3.38'></script>
<script type='text/javascript' src='http://daily.swarthmore.edu/wp-includes/js/wp-embed.min.js?ver=4.5.1'></script>

		<script type="text/javascript">jQuery( '#request' ).val( '' );</script>

	<script async type='text/javascript' src='http://daily.swarthmore.edu/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.35'></script>
</body>
</html>