
<!DOCTYPE html>
<html lang="en-US" prefix="og: //ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<script type='text/javascript'>
var ct_ajaxurl = 'http://daily.swarthmore.edu/wp-admin/admin-ajax.php';
 var ct_info_flag=false;
 </script>

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://daily.swarthmore.edu/xmlrpc.php" />
<title>An Open Letter to the Asian/Asian-American Community at Swarthmore - The Daily Gazette</title>

<script type='text/javascript'>
var ct_ajaxurl = 'http://daily.swarthmore.edu/wp-admin/admin-ajax.php';
 var ct_info_flag=false;
 </script>

<!-- This site is optimized with the Yoast SEO plugin v3.0.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://daily.swarthmore.edu/2016/12/02/39449/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="An Open Letter to the Asian/Asian-American Community at Swarthmore - The Daily Gazette" />
<meta property="og:description" content="An Open letter to our fellow Asians/Asian-Americans at Swarthmore Swarthmore Asian Organization To our fellow Asians/Asian-Americans at Swarthmore, The morning" />
<meta property="og:url" content="http://daily.swarthmore.edu/2016/12/02/39449/" />
<meta property="og:site_name" content="The Daily Gazette" />
<meta property="article:publisher" content="https://www.facebook.com/The-Daily-Gazette-25143725092/" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2016-12-02T04:00:39+00:00" />
<meta property="article:modified_time" content="2016-12-02T06:29:27+00:00" />
<meta property="og:updated_time" content="2016-12-02T06:29:27+00:00" />
<meta property="og:image" content="http://daily.swarthmore.edu/wp-content/uploads/2016/12/featured.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="An Open letter to our fellow Asians/Asian-Americans at Swarthmore Swarthmore Asian Organization To our fellow Asians/Asian-Americans at Swarthmore, The morning"/>
<meta name="twitter:title" content="An Open Letter to the Asian/Asian-American Community at Swarthmore - The Daily Gazette"/>
<meta name="twitter:site" content="@swatgazette"/>
<meta name="twitter:image" content="http://daily.swarthmore.edu/wp-content/uploads/2016/12/featured.jpg"/>
<meta name="twitter:creator" content="@swatgazette"/>
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="The Daily Gazette &raquo; Feed" href="http://daily.swarthmore.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Gazette &raquo; Comments Feed" href="http://daily.swarthmore.edu/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Gazette &raquo; An Open Letter to the Asian/Asian-American Community at Swarthmore Comments Feed" href="http://daily.swarthmore.edu/2016/12/02/39449/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/daily.swarthmore.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.1"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://daily.swarthmore.edu/wp-content/plugins/wp-polls/polls-css.css?ver=2.72' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://daily.swarthmore.edu/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='growl-css'  href='http://daily.swarthmore.edu/wp-content/plugins/comment-popularity/inc/../assets/js/modules/growl/stylesheets/jquery.growl.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='http://daily.swarthmore.edu/wp-content/themes/colormag/style.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='http://daily.swarthmore.edu/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='http://daily.swarthmore.edu/wp-content/themes/colormag/js/magnific-popup/magnific-popup.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='um_minified-css'  href='http://daily.swarthmore.edu/wp-content/plugins/ultimate-member/assets/css/um.min.css?ver=1.3.38' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://daily.swarthmore.edu/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.12' type='text/css' media='all' />
<script type='text/javascript' src='http://daily.swarthmore.edu/wp-includes/js/jquery/jquery.js?ver=1.12.3'></script>
<script type='text/javascript' src='http://daily.swarthmore.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://daily.swarthmore.edu/wp-content/plugins/comment-popularity/inc/../assets/js/modules/growl/javascripts/jquery.growl.min.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var comment_popularity = {"hmn_vote_nonce":"db091177a9","ajaxurl":"http:\/\/daily.swarthmore.edu\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://daily.swarthmore.edu/wp-content/plugins/comment-popularity/inc/../assets/js/voting.min.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://daily.swarthmore.edu/wp-content/themes/colormag/js/colormag-custom.js?ver=4.5.1'></script>
<link rel='canonical' href='http://daily.swarthmore.edu/2016/12/02/39449/' />
<link rel='https://api.w.org/' href='http://daily.swarthmore.edu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://daily.swarthmore.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://daily.swarthmore.edu/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.1" />
<link rel='shortlink' href='http://daily.swarthmore.edu/?p=39449' />
<link rel="alternate" type="application/json+oembed" href="http://daily.swarthmore.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdaily.swarthmore.edu%2F2016%2F12%2F02%2F39449%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://daily.swarthmore.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdaily.swarthmore.edu%2F2016%2F12%2F02%2F39449%2F&#038;format=xml" />

<script type="text/javascript"><!--
var a2a_config=a2a_config||{},wpa2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='http://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);wpa2a.script_load=function(){};},script_onready:function(){wpa2a.script_ready=true;if(wpa2a.html_done)wpa2a.init();},init:function(){for(var i=0,el,target,targets=wpa2a.targets,length=targets.length;i<length;i++){el=document.getElementById('wpa2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;if(el){a2a.init('page',{target:el});el.id='';}wpa2a.done=true;}wpa2a.targets=[];}};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.callbacks.push({ready:wpa2a.script_onready});a2a_config.templates=a2a_config.templates||{};
//--></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1785594-6', 'auto');
  ga('send', 'pageview');


</script>

<meta property="fb:admins" content="689835326" /><style type="text/css">.myfixed { margin:0 auto!important; float:none!important; border:0px!important; background:none!important; max-width:100%!important; }
	#mysticky-nav { width:100%!important;  position: static;top: -100px;}.wrapfixed { position: fixed!important; top:0px!important; left: 0px!important; margin-top:0px!important;  z-index: 1000000; -webkit-transition: 0.3s; -moz-transition: 0.3s; -o-transition: 0.3s; transition: 0.3s;   -ms-filter:"progid:DXImageTransform.Microsoft.Alpha(Opacity=95)"; filter: alpha(opacity=95); opacity:.95; background-color: #F39A30!important;  }
	@media (max-width: 359px) {.wrapfixed {position: static!important; display: none!important;}}
	</style>
	<link rel="shortcut icon" href="http://daily.swarthmore.edu/wp-content/uploads/2016/02/favicon-e1454385314905.png" type="image/x-icon" /><!-- The Daily Gazette Custom Styles --><style type="text/css">

.related-posts-main-title span {
   font-size: 24px;
   padding-left: 10px;
}

p {
    font-size: 1.06em;
}

#content .post .article-content .entry-title {
    font-size: 2.5em;
}

span.author.vcard {
    font-size: 11px;
    color: #888888;
}

</style>
		<script type="text/javascript">

		var ultimatemember_image_upload_url = 'http://daily.swarthmore.edu/wp-content/plugins/ultimate-member/core/lib/upload/um-image-upload.php';
		var ultimatemember_file_upload_url = 'http://daily.swarthmore.edu/wp-content/plugins/ultimate-member/core/lib/upload/um-file-upload.php';
		var ultimatemember_ajax_url = 'http://daily.swarthmore.edu/wp-admin/admin-ajax.php';

		</script>

	
		<style type="text/css">.request_name { display: none !important; }</style>

			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
</head>

<body class="single single-post postid-39449 single-format-standard custom-background no-sidebar ">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
                     <div class="news-bar">
               <div class="inner-wrap clearfix">
                     <div class="date-in-header">
      Thursday, December 22, 2016   </div>

                     <div class="breaking-news">
      <strong class="breaking-news-latest">Latest:</strong>
      <ul class="newsticker">
               <li>
            <a href="http://daily.swarthmore.edu/2016/12/07/occupy-baseball-a1/" title="Someone Stole Baseball Equipment and Made it Spell &#8220;Occupy A1&#8221;">Someone Stole Baseball Equipment and Made it Spell &#8220;Occupy A1&#8221;</a>
         </li>
               <li>
            <a href="http://daily.swarthmore.edu/2016/12/06/this-semester-was-not-overall-a-fuckup/" title="DG Semester in Review: Overall, It Was No Fuckup">DG Semester in Review: Overall, It Was No Fuckup</a>
         </li>
               <li>
            <a href="http://daily.swarthmore.edu/2016/12/06/under-trump-we-need-movements-more-than-ever/" title="Under Trump, We Need Movements More Than Ever">Under Trump, We Need Movements More Than Ever</a>
         </li>
               <li>
            <a href="http://daily.swarthmore.edu/2016/12/06/39478/" title="Vigil Challenges Prioritization of Ideology Over Suffering">Vigil Challenges Prioritization of Ideology Over Suffering</a>
         </li>
               <li>
            <a href="http://daily.swarthmore.edu/2016/12/06/39487/" title="Swarthmore Community Marches For Love, Care, Respect For All">Swarthmore Community Marches For Love, Care, Respect For All</a>
         </li>
            </ul>
   </div>
   
                  	<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/The-Daily-Gazette-25143725092/timeline" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/swatgazette" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/swatgazette/" target="_blank"><i class="fa fa-instagram"></i></a></li>		</ul>
	</div><!-- .social-links -->
	               </div>
            </div>
         
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
												<div id="header-text" class="screen-reader-text">
                                             <h3 id="site-title">
                           <a href="http://daily.swarthmore.edu/" title="The Daily Gazette" rel="home">The Daily Gazette</a>
                        </h3>
                     							                        <p id="site-description">Swarthmore College&#039;s daily student newspaper. Founded 1997.</p>
                     <!-- #site-description -->
						</div><!-- #header-text -->
					</div><!-- #header-left-section -->
					<div id="header-right-section">
												<div id="header-right-sidebar" class="clearfix">
						<aside id="text-5" class="widget widget_text clearfix">			<div class="textwidget"><a href="https://rsd.sccs.swarthmore.edu/">Reserved Student Digest</a> 
</div>
		</aside>						</div>
									    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

					<a href="http://daily.swarthmore.edu/" title="The Daily Gazette" rel="home">
				<div class="header-image-wrap"><img src="http://daily.swarthmore.edu/wp-content/uploads/2016/02/cropped-DG-Logo.jpg" class="header-image" width="959" height="182" alt="The Daily Gazette"></div>
			</a>
		
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div class="inner-wrap clearfix">
					                  <div class="home-icon">
                     <a href="http://daily.swarthmore.edu/" title="The Daily Gazette"><i class="fa fa-home"></i></a>
                  </div>
                                 <h4 class="menu-toggle"></h4>
               <div class="menu-primary-container"><ul id="menu-primary-nav" class="menu"><li id="menu-item-29662" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-29662"><a href="http://daily.swarthmore.edu/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-29667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29667"><a href="http://daily.swarthmore.edu/category/college/">College</a></li>
</ul>
</li>
<li id="menu-item-29661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29661"><a href="http://daily.swarthmore.edu/category/arts-features/">Arts &#038; Features</a>
<ul class="sub-menu">
	<li id="menu-item-29666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29666"><a href="http://daily.swarthmore.edu/category/arts-news/">Arts News</a></li>
	<li id="menu-item-29664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29664"><a href="http://daily.swarthmore.edu/category/features/">Features</a></li>
	<li id="menu-item-36183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36183"><a href="http://daily.swarthmore.edu/category/arts-features/sxsw/">SXSW</a></li>
</ul>
</li>
<li id="menu-item-29663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29663"><a href="http://daily.swarthmore.edu/category/opinions/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-29665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29665"><a href="http://daily.swarthmore.edu/category/op-ed/">Op-Ed</a></li>
	<li id="menu-item-30084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30084"><a href="http://daily.swarthmore.edu/category/editorials/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-29908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29908"><a href="http://daily.swarthmore.edu/category/radio/">Radio</a>
<ul class="sub-menu">
	<li id="menu-item-35685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35685"><a href="http://wsrnfm.org/">WSRN</a></li>
	<li id="menu-item-30085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30085"><a href="http://daily.swarthmore.edu/category/wnr/">War News Radio</a></li>
</ul>
</li>
<li id="menu-item-35895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-35895"><a href="http://daily.swarthmore.edu/contact-us/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-35684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35684"><a href="https://docs.google.com/a/swarthmore.edu/forms/d/199GdqI3oGTxgK72_KkvbxLmKkPEUXS6RWfYVLdWopX0/edit?usp=drive_web">Request Event Coverage</a></li>
	<li id="menu-item-35419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35419"><a href="http://daily.swarthmore.edu/work-for-the-daily-gazette/">Work for Us</a></li>
</ul>
</li>
<li id="menu-item-35420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-35420"><a title="about" href="http://daily.swarthmore.edu/about-the-daily-gazette/">About</a>
<ul class="sub-menu">
	<li id="menu-item-35207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35207"><a href="http://daily.swarthmore.edu/masthead/">Masthead</a></li>
</ul>
</li>
<li id="menu-item-36496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36496"><a href="https://secure.sccs.swarthmore.edu/mailman/listinfo/thedailygazette">Subscribe</a></li>
</ul></div>                                                <i class="fa fa-search search-top"></i>
                  <div class="search-form-top">
                     <form action="http://daily.swarthmore.edu/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->                  </div>
               				</div>
			</nav>

		</div><!-- #header-text-nav-container -->

		
	</header>
			<p id="breadcrumbs" style="padding:0px 0%"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span rel="v:child" typeof="v:Breadcrumb"><a href="http://daily.swarthmore.edu" rel="v:url" property="v:title">Posts</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="http://daily.swarthmore.edu/category/news/" rel="v:url" property="v:title">News</a> » <strong class="breadcrumb_last">An Open Letter to the Asian/Asian-American Community at Swarthmore</strong></span></span></span></span></p>	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-39449" class="post-39449 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-voices">
	
   
         <div class="featured-image">
               <a href="http://daily.swarthmore.edu/wp-content/uploads/2016/12/featured.jpg" class="image-popup"><img width="800" height="445" src="http://daily.swarthmore.edu/wp-content/uploads/2016/12/featured-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="featured" /><div class="ccfic"></div></a>
            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="http://daily.swarthmore.edu/category/news/"  rel="category tag">News</a>&nbsp;<a href="http://daily.swarthmore.edu/category/voices/"  rel="category tag">Voices</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			An Open Letter to the Asian/Asian-American Community at Swarthmore   		</h1>
   	</header>

   	<div class="below-entry-meta">
      <span class="posted-on"><a href="http://daily.swarthmore.edu/2016/12/02/39449/" title="4:00 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2016-12-02T04:00:39+00:00">December 2, 2016</time><time class="updated" datetime="2016-12-02T06:29:27+00:00">December 2, 2016</time></a></span>
          <span class="byline">
        <span class="author vcard">
            <i class="fa fa-user"></i>
          <a class="url fn n">
            <a href="http://daily.swarthmore.edu/author/swarthmore-asian-organization/" title="Posts by Swarthmore Asian Organization (SAO)" class="url fn" rel="author">Swarthmore Asian Organization (SAO)</a>          </a>
        </span>
      </span>
    
               <span class="comments"><a href="http://daily.swarthmore.edu/2016/12/02/39449/#respond"><i class="fa fa-comment"></i> 0 Comment</a></span>
      </div>
   	<div class="entry-content clearfix">
   		<p><b>An Open letter to our fellow Asians/Asian-Americans at Swarthmore</b></p>
<p><i><span style="font-weight: 400;">Swarthmore Asian Organization</span></i></p>
<p><span style="font-weight: 400;">To our fellow Asians/Asian-Americans at Swarthmore,</span></p>
<p><span style="font-weight: 400;">The morning of November 9th, many of us woke up to what we only considered unimaginable: Donald Trump as president-elect of the United States of America. Facebook statuses and links to news articles flooded our newsfeeds, as we, alongside our friends and peers, felt fear, anger, confusion, and tried to make sense of this election. In many of our classes, professors took the first ten minutes of class or even the full three hours of seminar to talk about visceral feelings, political analysis, or to offer some advice about how to move forward. Student groups and campus centers have pledged to fight against the the racist, misogynistic, homophobic, anti-immigrant, Islamophobic sentiments that a Trump presidency has enabled all across our country. </span></p>
<p><span style="font-weight: 400;">In this day and age, we fear how easy it is for one to post a status or article on Facebook and feel as if one has done their part in fighting against an injustice. It’s easier to act out of initial anger and fear than it is to act in a sustained and effective manner. The way some of us talk about how we are surprised that Trump actually won the presidency, proves to us how much more work we need to do in understanding the history of our country and the reality outside a liberal and privileged college campus in upper class suburbia. For our generation who has grown up under the Obama administration, we do not have memory of a time when an (about to be) administration has espoused, legitimized, and enabled such hatred; yet racist, misogynistic, homophobic, anti-immigrant, Islamophobic sentiments are cornerstones of American history. Our history tells us we must heal, love, and take care of each other, but we cannot sit in shock, despair or helplessness; our history tells us we must act.</span></p>
<p><span style="font-weight: 400;">Asian America, we are a very diverse group of people, despite America’s refusal to understand that (re: the model minority myth and the lack of data disaggregation). For some of us, the U.S.-born, middle and upper class, non-LGBTQ East-Asian Americans, we are </span><a href="http://www.huffingtonpost.com/entry/to-asian-american-people-like-myself-stop-it_us_5825c85ee4b057e23e3140d3"><span style="font-weight: 400;">afforded privilege</span></a><span style="font-weight: 400;"> (* that is conditional and conferred by whites) in the form of pseudo-whiteness&#8211;it is important to acknowledge that. At the same time, none of us are protected by the model minority myth. Every time we remain silent, we buy into the “invisibility” of Asian America. We fail to stand by our fellow People of Color.</span></p>
<p><span style="font-weight: 400;">Asian America, we urge you all to take concrete action steps:</span></p>
<p><span style="font-weight: 400;">Have crucial conversations with family, friends, and those you are close with. Seek to understand why some of your relatives may vote a certain way or why they may feel disconnected with politics. Expose the social and political injustices to the people around you. Let them know that change depends on each and every one of us. </span></p>
<p><span style="font-weight: 400;">Enter the conversation as the other person’s equal, meaning that sometimes you have to leave behind the mindset that you are “right” &#8211; no matter how firmly you believe that. Meanwhile, remember that people don’t change their mind just through one conversation. Keep having them.</span></p>
<p><span style="font-weight: 400;">Volunteer with local organizations to support efforts to register voters, mobilize the electorate, and minimize language barriers to Asian-American participation in the political process. Voting matters because Asian Americans are the fastest growing racial group in America. Every election cycle, the number of eligible Asian-American voters grow by 1.2 million. At the same time, 1 in 3 members of the AAPI community have limited English proficiency (LEP), which can be a barrier to participation in the political process. In particular, 2018 midterms are key. However, since 1998, only 3 out of 10 eligible Asian American voters have cast votes during midterm elections. There are many Philadelphia-based organizations that do important work in making the Asian-American voting block visible: </span><a href="http://aaunited.org/"><span style="font-weight: 400;">Asian Americans United</span></a><span style="font-weight: 400;">, </span><a href="http://chinatown-pcdc.org/"><span style="font-weight: 400;">Philadelphia Chinatown Development Corporation</span></a><span style="font-weight: 400;"> (PCDC), </span><a href="https://www.facebook.com/vietlead/"><span style="font-weight: 400;">VietLEAD</span></a><span style="font-weight: 400;"> (Vietnamese Leadership &amp; Advocacy). Support them with your time.</span></p>
<p><span style="font-weight: 400;">Seek to understand the history of Asian-America, other POCs, and marginalized groups. Know that Donald Trump is not an isolated incident but that he is the figurehead of deeper structural forces in America.</span></p>
<p><span style="font-weight: 400;">Build coalitions with communities of color and other marginalized groups. As Swatties, perhaps the most substantive thing we can do for ourselves is instill an endless hunger to become more culturally aware from a multitude of perspectives. Whether it’s by attending events hosted by the Black Cultural Center &amp; the Swarthmore African-American Student Society or going to a Swarthmore Asian Organization Teahouse, it is paramount to realize that we have so much to learn from each other. The ability to take concrete action is often predicated on the need for empathy with and understanding of communities of color and other marginalized groups, so we must take it upon ourselves to educate, to listen, and to learn. </span></p>
<p><span style="font-weight: 400;">Trump’s election normalizes inappropriate language about and violence against POCs, women, the LGBTQ community, Muslims, and other marginalized groups. In light of this legitimization of hatred, it is all the more important for us to unite and work to build relationships based on trust and allyship. The Swarthmore Asian Organization pledges to stand against hatred, bigotry, and violence, and stand in solidarity with the Swarthmore community and beyond.</span></p>
<p><em>Featured image courtesy of </em>www.muralarts.org</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_20 addtoany_list a2a_target" id="wpa2a_1"><a class="a2a_button_facebook a2a_counter" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fdaily.swarthmore.edu%2F2016%2F12%2F02%2F39449%2F&amp;linkname=An%20Open%20Letter%20to%20the%20Asian%2FAsian-American%20Community%20at%20Swarthmore" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fdaily.swarthmore.edu%2F2016%2F12%2F02%2F39449%2F&amp;linkname=An%20Open%20Letter%20to%20the%20Asian%2FAsian-American%20Community%20at%20Swarthmore" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fdaily.swarthmore.edu%2F2016%2F12%2F02%2F39449%2F&amp;linkname=An%20Open%20Letter%20to%20the%20Asian%2FAsian-American%20Community%20at%20Swarthmore" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_linkedin a2a_counter" href="http://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fdaily.swarthmore.edu%2F2016%2F12%2F02%2F39449%2F&amp;linkname=An%20Open%20Letter%20to%20the%20Asian%2FAsian-American%20Community%20at%20Swarthmore" title="LinkedIn" rel="nofollow" target="_blank"></a><a class="a2a_button_reddit a2a_counter" href="http://www.addtoany.com/add_to/reddit?linkurl=http%3A%2F%2Fdaily.swarthmore.edu%2F2016%2F12%2F02%2F39449%2F&amp;linkname=An%20Open%20Letter%20to%20the%20Asian%2FAsian-American%20Community%20at%20Swarthmore" title="Reddit" rel="nofollow" target="_blank"></a>
<script type="text/javascript"><!--
if(wpa2a)wpa2a.script_load();
//--></script>
</div></div>   	</div>

   </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="http://daily.swarthmore.edu/2016/12/01/39445/" rel="prev"><span class="meta-nav">&larr;</span> SGO Issues a &#8216;Call To Action&#8217;</a></li>
			<li class="next"><a href="http://daily.swarthmore.edu/2016/12/05/mythology-motherhood-and-the-presidential-election-remembering-why-we-study-the-ancient-past/" rel="next">Mythology, Motherhood, and the Presidential Election: Remembering why we Study the Ancient Past <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
      
      

<h4 class="related-posts-main-title"><i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4>

<div class="related-posts clearfix">

      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="http://daily.swarthmore.edu/2012/10/24/lady-bicycle-vagabond-richmond-to-greensboro/" title="Lady Bicycle Vagabond: Richmond to Greensboro">
               <img width="390" height="205" src="http://daily.swarthmore.edu/wp-content/uploads/2012/10/416-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="416" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="http://daily.swarthmore.edu/2012/10/24/lady-bicycle-vagabond-richmond-to-greensboro/" rel="bookmark" title="Lady Bicycle Vagabond: Richmond to Greensboro">Lady Bicycle Vagabond: Richmond to Greensboro</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="http://daily.swarthmore.edu/2012/10/24/lady-bicycle-vagabond-richmond-to-greensboro/" title="2:17 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2012-10-24T02:17:28+00:00">October 24, 2012</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://daily.swarthmore.edu/author/leah-gallant/" title="Leah Gallant">Leah Gallant</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="http://daily.swarthmore.edu/2012/10/24/lady-bicycle-vagabond-richmond-to-greensboro/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="http://daily.swarthmore.edu/2005/09/30/weekend-roundup-i-am-my-own-wife-and-gogol-bordello/" rel="bookmark" title="Weekend roundup: &#8220;I Am My Own Wife&#8221; and Gogol Bordello">Weekend roundup: &#8220;I Am My Own Wife&#8221; and Gogol Bordello</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="http://daily.swarthmore.edu/2005/09/30/weekend-roundup-i-am-my-own-wife-and-gogol-bordello/" title="8:12 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2005-09-30T20:12:33+00:00">September 30, 2005</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://daily.swarthmore.edu/author/mbarane/" title="Micaela Baranello">Micaela Baranello</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="http://daily.swarthmore.edu/2005/09/30/weekend-roundup-i-am-my-own-wife-and-gogol-bordello/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="http://daily.swarthmore.edu/2015/04/08/sbc-report-april-5/" title="SBC Report: April 5">
               <img width="370" height="205" src="http://daily.swarthmore.edu/wp-content/uploads/2012/01/primary_parrish_lawn1-370x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="primary_parrish_lawn1" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="http://daily.swarthmore.edu/2015/04/08/sbc-report-april-5/" rel="bookmark" title="SBC Report: April 5">SBC Report: April 5</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="http://daily.swarthmore.edu/2015/04/08/sbc-report-april-5/" title="2:18 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2015-04-08T02:18:46+00:00">April 8, 2015</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://daily.swarthmore.edu/author/ltyson1/" title="Lily Tyson">Lily Tyson</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="http://daily.swarthmore.edu/2015/04/08/sbc-report-april-5/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
   
</div><!--/.post-related-->


      
<div id="comments" class="comments-area">
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/12/02/39449/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://daily.swarthmore.edu/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='39449' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e9212fda73" /></p><input type="hidden" id="ct_checkjs_4b0a59ddf11c58e7446c9df0da541a84" name="ct_checkjs" value="0" /><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="13"/></p>				</form>
					</div><!-- #respond -->
		</div>

	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="recent-comments-2" class="widget widget_recent_comments clearfix"><h3 class="widget-title"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">EY '17</span> on <a href="http://daily.swarthmore.edu/2016/12/05/mythology-motherhood-and-the-presidential-election-remembering-why-we-study-the-ancient-past/#comment-239504">Mythology, Motherhood, and the Presidential Election: Remembering why we Study the Ancient Past</a></li><li class="recentcomments"><span class="comment-author-link">Barbara Davis</span> on <a href="http://daily.swarthmore.edu/2016/12/05/professor-donna-jo-napoli-on-the-significance-of-joy/#comment-239323">Professor Donna Jo Napoli on the Significance of Joy</a></li><li class="recentcomments"><span class="comment-author-link">steve</span> on <a href="http://daily.swarthmore.edu/2016/11/28/cuba/#comment-236698">On Social Justice, Trump Trumps Castro</a></li><li class="recentcomments"><span class="comment-author-link">Todd Anderson</span> on <a href="http://daily.swarthmore.edu/2016/11/28/cuba/#comment-235434">On Social Justice, Trump Trumps Castro</a></li><li class="recentcomments"><span class="comment-author-link">2019 Anon</span> on <a href="http://daily.swarthmore.edu/2016/11/28/cuba/#comment-235365">On Social Justice, Trump Trumps Castro</a></li></ul></aside><aside id="polls-widget-2" class="widget widget_polls-widget clearfix"><h3 class="widget-title"><span>Polls</span></h3><div id="polls-12" class="wp-polls">
	<form id="polls_form_12" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_12_nonce" name="wp-polls-nonce" value="b33b2e5320" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="12" /></p>
		<p style="text-align: center;"><strong>What is your favorite Thanksgiving food?</strong></p><div id="polls-12-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-50" name="poll_12" value="50" /> <label for="poll-answer-50">Mashed potatoes</label></li>
		<li><input type="radio" id="poll-answer-51" name="poll_12" value="51" /> <label for="poll-answer-51">French fries</label></li>
		<li><input type="radio" id="poll-answer-52" name="poll_12" value="52" /> <label for="poll-answer-52">Sweet potatoes</label></li>
		<li><input type="radio" id="poll-answer-53" name="poll_12" value="53" /> <label for="poll-answer-53">Sweet potato casserole</label></li>
		<li><input type="radio" id="poll-answer-54" name="poll_12" value="54" /> <label for="poll-answer-54">Potato pie</label></li>
		</ul><p style="text-align: center;">
<input type="button" style="background-color: #289DCC" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(12);" />
</p>
<p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(12); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-12-loading" class="wp-polls-loading"><img src="http://daily.swarthmore.edu/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</aside><aside id="archives-3" class="widget widget_archive clearfix"><h3 class="widget-title"><span>Archives</span></h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://daily.swarthmore.edu/2016/12/'> December 2016 </option>
	<option value='http://daily.swarthmore.edu/2016/11/'> November 2016 </option>
	<option value='http://daily.swarthmore.edu/2016/10/'> October 2016 </option>
	<option value='http://daily.swarthmore.edu/2016/09/'> September 2016 </option>
	<option value='http://daily.swarthmore.edu/2016/08/'> August 2016 </option>
	<option value='http://daily.swarthmore.edu/2016/05/'> May 2016 </option>
	<option value='http://daily.swarthmore.edu/2016/04/'> April 2016 </option>
	<option value='http://daily.swarthmore.edu/2016/03/'> March 2016 </option>
	<option value='http://daily.swarthmore.edu/2016/02/'> February 2016 </option>
	<option value='http://daily.swarthmore.edu/2016/01/'> January 2016 </option>
	<option value='http://daily.swarthmore.edu/2015/12/'> December 2015 </option>
	<option value='http://daily.swarthmore.edu/2015/11/'> November 2015 </option>
	<option value='http://daily.swarthmore.edu/2015/10/'> October 2015 </option>
	<option value='http://daily.swarthmore.edu/2015/09/'> September 2015 </option>
	<option value='http://daily.swarthmore.edu/2015/05/'> May 2015 </option>
	<option value='http://daily.swarthmore.edu/2015/04/'> April 2015 </option>
	<option value='http://daily.swarthmore.edu/2015/03/'> March 2015 </option>
	<option value='http://daily.swarthmore.edu/2015/02/'> February 2015 </option>
	<option value='http://daily.swarthmore.edu/2015/01/'> January 2015 </option>
	<option value='http://daily.swarthmore.edu/2014/12/'> December 2014 </option>
	<option value='http://daily.swarthmore.edu/2014/11/'> November 2014 </option>
	<option value='http://daily.swarthmore.edu/2014/10/'> October 2014 </option>
	<option value='http://daily.swarthmore.edu/2014/09/'> September 2014 </option>
	<option value='http://daily.swarthmore.edu/2014/08/'> August 2014 </option>
	<option value='http://daily.swarthmore.edu/2014/07/'> July 2014 </option>
	<option value='http://daily.swarthmore.edu/2014/06/'> June 2014 </option>
	<option value='http://daily.swarthmore.edu/2014/05/'> May 2014 </option>
	<option value='http://daily.swarthmore.edu/2014/04/'> April 2014 </option>
	<option value='http://daily.swarthmore.edu/2014/03/'> March 2014 </option>
	<option value='http://daily.swarthmore.edu/2014/02/'> February 2014 </option>
	<option value='http://daily.swarthmore.edu/2014/01/'> January 2014 </option>
	<option value='http://daily.swarthmore.edu/2013/12/'> December 2013 </option>
	<option value='http://daily.swarthmore.edu/2013/11/'> November 2013 </option>
	<option value='http://daily.swarthmore.edu/2013/10/'> October 2013 </option>
	<option value='http://daily.swarthmore.edu/2013/09/'> September 2013 </option>
	<option value='http://daily.swarthmore.edu/2013/07/'> July 2013 </option>
	<option value='http://daily.swarthmore.edu/2013/06/'> June 2013 </option>
	<option value='http://daily.swarthmore.edu/2013/05/'> May 2013 </option>
	<option value='http://daily.swarthmore.edu/2013/04/'> April 2013 </option>
	<option value='http://daily.swarthmore.edu/2013/03/'> March 2013 </option>
	<option value='http://daily.swarthmore.edu/2013/02/'> February 2013 </option>
	<option value='http://daily.swarthmore.edu/2013/01/'> January 2013 </option>
	<option value='http://daily.swarthmore.edu/2012/12/'> December 2012 </option>
	<option value='http://daily.swarthmore.edu/2012/11/'> November 2012 </option>
	<option value='http://daily.swarthmore.edu/2012/10/'> October 2012 </option>
	<option value='http://daily.swarthmore.edu/2012/09/'> September 2012 </option>
	<option value='http://daily.swarthmore.edu/2012/08/'> August 2012 </option>
	<option value='http://daily.swarthmore.edu/2012/05/'> May 2012 </option>
	<option value='http://daily.swarthmore.edu/2012/04/'> April 2012 </option>
	<option value='http://daily.swarthmore.edu/2012/03/'> March 2012 </option>
	<option value='http://daily.swarthmore.edu/2012/02/'> February 2012 </option>
	<option value='http://daily.swarthmore.edu/2012/01/'> January 2012 </option>
	<option value='http://daily.swarthmore.edu/2011/12/'> December 2011 </option>
	<option value='http://daily.swarthmore.edu/2011/11/'> November 2011 </option>
	<option value='http://daily.swarthmore.edu/2011/10/'> October 2011 </option>
	<option value='http://daily.swarthmore.edu/2011/09/'> September 2011 </option>
	<option value='http://daily.swarthmore.edu/2011/08/'> August 2011 </option>
	<option value='http://daily.swarthmore.edu/2011/05/'> May 2011 </option>
	<option value='http://daily.swarthmore.edu/2011/04/'> April 2011 </option>
	<option value='http://daily.swarthmore.edu/2011/03/'> March 2011 </option>
	<option value='http://daily.swarthmore.edu/2011/02/'> February 2011 </option>
	<option value='http://daily.swarthmore.edu/2011/01/'> January 2011 </option>
	<option value='http://daily.swarthmore.edu/2010/12/'> December 2010 </option>
	<option value='http://daily.swarthmore.edu/2010/11/'> November 2010 </option>
	<option value='http://daily.swarthmore.edu/2010/10/'> October 2010 </option>
	<option value='http://daily.swarthmore.edu/2010/09/'> September 2010 </option>
	<option value='http://daily.swarthmore.edu/2010/05/'> May 2010 </option>
	<option value='http://daily.swarthmore.edu/2010/04/'> April 2010 </option>
	<option value='http://daily.swarthmore.edu/2010/03/'> March 2010 </option>
	<option value='http://daily.swarthmore.edu/2010/02/'> February 2010 </option>
	<option value='http://daily.swarthmore.edu/2010/01/'> January 2010 </option>
	<option value='http://daily.swarthmore.edu/2009/12/'> December 2009 </option>
	<option value='http://daily.swarthmore.edu/2009/11/'> November 2009 </option>
	<option value='http://daily.swarthmore.edu/2009/10/'> October 2009 </option>
	<option value='http://daily.swarthmore.edu/2009/09/'> September 2009 </option>
	<option value='http://daily.swarthmore.edu/2009/08/'> August 2009 </option>
	<option value='http://daily.swarthmore.edu/2009/05/'> May 2009 </option>
	<option value='http://daily.swarthmore.edu/2009/04/'> April 2009 </option>
	<option value='http://daily.swarthmore.edu/2009/03/'> March 2009 </option>
	<option value='http://daily.swarthmore.edu/2009/02/'> February 2009 </option>
	<option value='http://daily.swarthmore.edu/2009/01/'> January 2009 </option>
	<option value='http://daily.swarthmore.edu/2008/12/'> December 2008 </option>
	<option value='http://daily.swarthmore.edu/2008/11/'> November 2008 </option>
	<option value='http://daily.swarthmore.edu/2008/10/'> October 2008 </option>
	<option value='http://daily.swarthmore.edu/2008/09/'> September 2008 </option>
	<option value='http://daily.swarthmore.edu/2008/08/'> August 2008 </option>
	<option value='http://daily.swarthmore.edu/2008/05/'> May 2008 </option>
	<option value='http://daily.swarthmore.edu/2008/04/'> April 2008 </option>
	<option value='http://daily.swarthmore.edu/2008/03/'> March 2008 </option>
	<option value='http://daily.swarthmore.edu/2008/02/'> February 2008 </option>
	<option value='http://daily.swarthmore.edu/2008/01/'> January 2008 </option>
	<option value='http://daily.swarthmore.edu/2007/12/'> December 2007 </option>
	<option value='http://daily.swarthmore.edu/2007/11/'> November 2007 </option>
	<option value='http://daily.swarthmore.edu/2007/10/'> October 2007 </option>
	<option value='http://daily.swarthmore.edu/2007/09/'> September 2007 </option>
	<option value='http://daily.swarthmore.edu/2007/08/'> August 2007 </option>
	<option value='http://daily.swarthmore.edu/2007/07/'> July 2007 </option>
	<option value='http://daily.swarthmore.edu/2007/06/'> June 2007 </option>
	<option value='http://daily.swarthmore.edu/2007/05/'> May 2007 </option>
	<option value='http://daily.swarthmore.edu/2007/04/'> April 2007 </option>
	<option value='http://daily.swarthmore.edu/2007/03/'> March 2007 </option>
	<option value='http://daily.swarthmore.edu/2007/02/'> February 2007 </option>
	<option value='http://daily.swarthmore.edu/2007/01/'> January 2007 </option>
	<option value='http://daily.swarthmore.edu/2006/12/'> December 2006 </option>
	<option value='http://daily.swarthmore.edu/2006/11/'> November 2006 </option>
	<option value='http://daily.swarthmore.edu/2006/10/'> October 2006 </option>
	<option value='http://daily.swarthmore.edu/2006/09/'> September 2006 </option>
	<option value='http://daily.swarthmore.edu/2006/05/'> May 2006 </option>
	<option value='http://daily.swarthmore.edu/2006/04/'> April 2006 </option>
	<option value='http://daily.swarthmore.edu/2006/03/'> March 2006 </option>
	<option value='http://daily.swarthmore.edu/2006/02/'> February 2006 </option>
	<option value='http://daily.swarthmore.edu/2006/01/'> January 2006 </option>
	<option value='http://daily.swarthmore.edu/2005/12/'> December 2005 </option>
	<option value='http://daily.swarthmore.edu/2005/11/'> November 2005 </option>
	<option value='http://daily.swarthmore.edu/2005/10/'> October 2005 </option>
	<option value='http://daily.swarthmore.edu/2005/09/'> September 2005 </option>
	<option value='http://daily.swarthmore.edu/2005/08/'> August 2005 </option>
	<option value='http://daily.swarthmore.edu/2005/05/'> May 2005 </option>
	<option value='http://daily.swarthmore.edu/2005/04/'> April 2005 </option>
	<option value='http://daily.swarthmore.edu/2005/03/'> March 2005 </option>
	<option value='http://daily.swarthmore.edu/2005/02/'> February 2005 </option>
	<option value='http://daily.swarthmore.edu/2005/01/'> January 2005 </option>
	<option value='http://daily.swarthmore.edu/2004/12/'> December 2004 </option>
	<option value='http://daily.swarthmore.edu/2004/11/'> November 2004 </option>
	<option value='http://daily.swarthmore.edu/2004/10/'> October 2004 </option>
	<option value='http://daily.swarthmore.edu/2004/09/'> September 2004 </option>
	<option value='http://daily.swarthmore.edu/2004/08/'> August 2004 </option>
	<option value='http://daily.swarthmore.edu/2004/04/'> April 2004 </option>

		</select>
		</aside><aside id="text-8" class="widget widget_text clearfix"><h3 class="widget-title"><span>University of Pennsylvania GSE</span></h3>			<div class="textwidget"><a href="http://www2.gse.upenn.edu/tep/" target="_blank">
<img src="http://daily.swarthmore.edu/wp-content/uploads/2016/05/penn_gse_ad.png" >
</a></div>
		</aside>
	</div>
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->
         <div class="advertisement_above_footer">
         <div class="inner-wrap">
                     </div>
      </div>
   			<footer id="colophon" class="clearfix">
			
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				   			</div>
            <div class="tg-third-footer-widget">
                           </div>
            <div class="tg-fourth-footer-widget">
               <aside id="text-3" class="widget widget_text clearfix">			<div class="textwidget"><a href="http://daily.swarthmore.edu/wp-admin"> Login </a></div>
		</aside>            </div>
         </div>
		</div>
	</div>
</div>			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
                  <div class="footer-socket-right-section">
   							<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/The-Daily-Gazette-25143725092/timeline" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/swatgazette" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/swatgazette/" target="_blank"><i class="fa fa-instagram"></i></a></li>		</ul>
	</div><!-- .social-links -->
	                  </div>
                  <div class="footer-socket-left-sectoin">
   						<div class="copyright">Copyright &copy; 2016 <a href="http://daily.swarthmore.edu/" title="The Daily Gazette" ><span>The Daily Gazette</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="http://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="designer"><span>ThemeGrill</span></a>. Powered by <a href="http://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>                  </div>
					</div>
				</div>
			</div>
		</footer>
		<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
	</div><!-- #page -->
	<script async type='text/javascript' src='http://daily.swarthmore.edu/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.35'></script>
<div id="um_upload_single" style="display:none">
	
</div><div id="um_view_photo" style="display:none">

	<a href="#" data-action="um_remove_modal" class="um-modal-close"><i class="um-faicon-times"></i></a>
	
	<div class="um-modal-body photo">
	
		<div class="um-modal-photo">

		</div>

	</div>
	
</div>
<script type="text/javascript"><!--
wpa2a.targets=[
{title:"An Open Letter to the Asian\/Asian-American Community at Swarthmore",url:"http://daily.swarthmore.edu/2016/12/02/39449/"}];
wpa2a.html_done=true;if(wpa2a.script_ready&&!wpa2a.done)wpa2a.init();wpa2a.script_load();
//--></script>
			<script type="text/javascript">function showhide_toggle(a,b,d,f){var e=jQuery("#"+a+"-link-"+b),c=jQuery("a",e),g=jQuery("#"+a+"-content-"+b);a=jQuery("#"+a+"-toggle-"+b);e.toggleClass("sh-show sh-hide");g.toggleClass("sh-show sh-hide").toggle();"true"===c.attr("aria-expanded")?c.attr("aria-expanded","false"):c.attr("aria-expanded","true");a.text()===d?a.text(f):a.text(d)};</script>
	<script type='text/javascript' src='http://daily.swarthmore.edu/wp-content/plugins/akismet/_inc/form.js?ver=3.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mysticky_name = {"mysticky_string":".navbar","mysticky_active_on_height_string":"320","mysticky_disable_at_width_string":"359"};
/* ]]> */
</script>
<script type='text/javascript' src='http://daily.swarthmore.edu/wp-content/plugins/mystickymenu/js/mystickymenu.min.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/daily.swarthmore.edu\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://daily.swarthmore.edu/wp-content/plugins/wp-polls/polls-js.js?ver=2.72'></script>
<script type='text/javascript' src='http://daily.swarthmore.edu/wp-includes/js/comment-reply.min.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://daily.swarthmore.edu/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://daily.swarthmore.edu/wp-content/themes/colormag/js/colormag-slider-setting.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://daily.swarthmore.edu/wp-content/themes/colormag/js/navigation.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://daily.swarthmore.edu/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://daily.swarthmore.edu/wp-content/themes/colormag/js/news-ticker/ticker-setting.js?ver=20150304'></script>
<script type='text/javascript' src='http://daily.swarthmore.edu/wp-content/themes/colormag/js/sticky/jquery.sticky.js?ver=20150309'></script>
<script type='text/javascript' src='http://daily.swarthmore.edu/wp-content/themes/colormag/js/sticky/sticky-setting.js?ver=20150309'></script>
<script type='text/javascript' src='http://daily.swarthmore.edu/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='http://daily.swarthmore.edu/wp-content/themes/colormag/js/magnific-popup/image-popup-setting.js?ver=20150310'></script>
<script type='text/javascript' src='http://daily.swarthmore.edu/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='http://daily.swarthmore.edu/wp-content/themes/colormag/js/fitvids/fitvids-setting.js?ver=20150311'></script>
<script type='text/javascript' src='http://daily.swarthmore.edu/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://daily.swarthmore.edu/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var um_scripts = {"ajaxurl":"http:\/\/daily.swarthmore.edu\/wp-admin\/admin-ajax.php","fileupload":"http:\/\/daily.swarthmore.edu\/wp-content\/plugins\/ultimate-member\/core\/lib\/upload\/um-file-upload.php","imageupload":"http:\/\/daily.swarthmore.edu\/wp-content\/plugins\/ultimate-member\/core\/lib\/upload\/um-image-upload.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://daily.swarthmore.edu/wp-content/plugins/ultimate-member/assets/js/um.min.js?ver=1.3.38'></script>
<script type='text/javascript' src='http://daily.swarthmore.edu/wp-includes/js/wp-embed.min.js?ver=4.5.1'></script>

		<script type="text/javascript">jQuery( '#request' ).val( '' );</script>

	<script async type='text/javascript' src='http://daily.swarthmore.edu/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.35'></script>
</body>
</html>